2022-07-20 19:35:39

几何画板 免费编辑 添加义项名

B 添加义项
?
义项指多义词的不同概念,如李娜的义项:网球运动员、歌手等;非诚勿扰的义项:冯小刚执导电影、江苏卫视交友节目等。 查看详细规范>>
所属类别 :
软件
软件
编辑分类

"几何画板"是一个作图和实现动画的辅助教学软件,用户可以根据教学需要编制出相关的图像和动画过程。几何画板是适用于数学平面几何、物理的矢量分析、作图,函数作图的动态几何工具。

几何画板(The Geometer's Sketchpad)提供丰富而方便的创造功能使用户可以编写出自己需要的教学课件

软件提供充分的手段帮助用户实现其教学思想,只需要熟悉软件的简单的使用技巧即可自行设计和编写应用范例,范例所体现的并不是编者的计算机软件技术水平,而是教学思想和教学水平,可以说几何画板是出色的教学软件之一。

基本信息

  • 中文名称

    几何画板

  • 外文名称

    The Geometer's Sketchpad

  • 支持系统

    WinXP/Win2003/Vista/Win7/Win8/Win10

  • 用处

    制作教学课件

  • 制作方

    美国Key Curriculum Press公司

  • 软件版本

    5.0.6.5

折叠 编辑本段 软件功能

《几何画板》软件是由美国Key Curriculum Press公司制作并出版的优秀教育软件,1996年该公司授权人民教育出版社在中国发行该软件的中文版。正如其名"21世纪动态几何",它能够动态地展现出几何对象的位置关系、运行变化规律,是数学与物理教师制作课件的工具。

"几何画板"是一个作图和实现动画的辅助教学软件,用户可以根据教学需要编制出相关的图像和动画过程,其特点是操作简单,界面简洁,可以精确度量长度和角度等,而且在演示过程中可以实时调节图像 。

折叠 窗口

由题标栏、菜单栏工具栏状态栏、绘图窗口和记录窗口等组成。

折叠 工具栏

工具栏依次是选择工具(实现选择,及对象的平移、旋转、缩放功能)、画点工具、画线工具、画圆工具、文本工具和对象信息工具。在选择工具和画线工具按钮上按住鼠标左键停留片刻,会弹出更多的类型工具;选择对象的方法可以选择点按、按Shift点按或拖动等方式选中对象。

折叠 关系

几何画板中对象之间的关系如同生活中父母与子女关系。如果改变"父母"的位置或大小,为了保持与父母的几何关系,作为"子女"对象也随之变化。例如,我们先作出两个点,再作线段,那么作出的线段就是那两个点的"子女"。又如,先作一个几何对象,再基于这个对象用某种几何关系(平行、垂直等)或变换(旋转、平移等)作出另一个对象,那么后面作出的几何图形就是前面的"子女"。

折叠 信息工具

选择"信息工具",然后在某个对象上单击或双击,即可显示有关信息或弹出该对象信息对话框。

折叠 编辑本段 基本操作

折叠

例1 画三角形先画三个点(可按住Shift键连续画点);然后利用"构造"菜单中的"线段"命令画出三角形。

注:用按住Shift键的方法,最大的好处是三个顶点都被选中。

例2 画多边形

先画多个点(可按住Shift键连续画点);然后利用"构造"菜单中的"线段"命令(或直接按CtrL+L)画出多边形。

注:选取顶点的顺序是十分重要的,不同的顺序会得出不同的多边形。

折叠 线

"画线工具"有三种线段、直线和射线,选中后在绘图窗口中进行画图即。

例3 制作验证三角形的三边的垂直平分线相交于一点的课件(初步进行作图练习)

折叠

画圆有3种方法

用画圆工具作圆;通过两点作圆;用圆心与半径画圆(这种方法作的圆定长不变,除非改变定长时,否则半径不变)

折叠 圆弧

画圆弧也有3种方法

按一定顺序选定三点然后作弧(按逆时针方向从起点到终点画弧);选取圆及圆上2点作弧(从第一点逆时针方向到第二点之间的一段弧);选取圆上三点作弧(与法2相似,只是无需选中圆,作完弧后,可以隐藏原来的圆,可见新作的弧)

折叠 扇形和弓形

与三角形内部相似(先选中三个顶点),扇形和弓形含有"面",而不仅仅只有"边界"。扇形和弓形的画法类似:

用上述方法作圆弧,选择该弧,用"作图"菜单中的"扇形内部"(或"弓形内部")命令作出扇形或弓形(阴影部分)。

折叠 度量及计算

[度量] 选中三角形内部后,在"度量"菜单中"面积"和"周长"命令,度量三角形面积与周长。利用"显示"菜单中"参数选择"命令,可以进行"对象参数"设置。

[计算] "度量"菜单的"计算"命令可以对对象的值进行运算,求得所需要的结果,我们以"相交弦定理"验证为例进行说明。

①画一个圆及两条相交的弦;②度量出四条线段的长度(距离);③分别选择同一直线上的两条线段的距离值,利用"度量"菜单中的计算命令,依次计算出两者之积④拖动动点,观察规律:相交弦定理。

折叠 制表

[制表] 在"度量"菜单中"制表"命令。选择上例中"四条线段的长度",利用"制表"命令,制出表格。变化图形,增加表格项的方法有3种:选中表格菜单中"加项"命令;选中表格利用CtrL+E快捷键;双击表格。

折叠 变换

"变换"包括平移、旋转、缩放、反射等命令。各标记命令允许指定决定变换的几何对象、几何关系,或度量值。也可以通过组合平移、旋转、缩放、反射等变换定义自己的变换。

标记中心和标记镜面命令确定了几何变换的类型。旋转和缩放需要一个中心点,所以在实施这两种变换前要先确定一个中心点。同样,反射需要一个镜面,在反射前要先确定一个镜面。

折叠 标签

所谓标签,也就是给作出的点、线、圆、圆弧等几何图形起个名字。用几何画板作出的几何对象,一般都由系统自动配置好标签。利用"标签"工具双击标签文本可以进行重命名操作。

折叠 编辑本段 提高操作

折叠 快速绘制

①利用快捷键

如绘制多边形时,可先利用画点工具,画若干个点(顶点)。画点时按住Shift键,使之均处于选中状态,然后利用作线段快捷键命令CtrL+L,来快速完成多边形的绘制。

②直接使用键盘命令创建图形对象

其实《几何画板》中提供了通过键盘命令(几个标点符号键)直接输入几何图形的方法。

句号( 。 ) -- 绘制点

逗号( , ) -- 绘制圆

斜杠( / ) -- 绘制线(包括线段、射线和直线,它们各类型之间可通过重复点击来切换)

分号( ;) -- 绘制圆弧

撇号( ') -- 绘制多边形

下面以绘制多边形(4边形)为例来说明:

按下撇号( ')键,此时位于几何画板窗口左下角的工具状态框中,显示"绘出多边形";

输入"A B C D",每个字母间加入一个空格,状态框中显示"绘出多边形A,B,C,D";最后回车,多边形(四边形)绘制完毕。可以拖动各顶点,进行调整。

折叠 导入图片

制作课件时,往往需要导入《几何画板》以外的美丽图片,来提高课件的质量。下面介绍两种导入外部图片的方法。

①导入法

象导入外部图片一样,将Word或WPS中的数学公式或符号,导入到《几何画板》课件中。

②"编辑数学格式文本"法

其实《几何画板》中提供了输入常用数学公式或符号命令(参见下表1),只是初学者不大会用。这里以一个具体的例子来说明这些命令的使用方法。

例如:标识5的算术平方根(根式)

按下[Num Lock]键不放开,再双击A点的标签,弹出"编辑数学格式文本"对话框(如图1);在"数学格式"栏中输入{V:5},确定即可。

注:单独使用的"文本"工具,创建的"注释"类型文本,不能进行数学格式编辑。只有对象标签或度量的文本才可以进行"数学格式编辑"。

折叠 编辑本段 移动与动画

几何画板画出的各类对象可以运动,这是它之所以称为"动态几何"的原因。几何画板中的对象"动"的方法有3种,前面学习过一种是:拖动对象的某一部分(或一点、一线),使得由于各种几何关系连接起来的图形整体一起变化。还有两种就是对象的移动与动画。

折叠 移动

[例]制作"两圆的位置关系"演示课件

制作两个圆,一个运动的圆,一个静止的圆,在静止的圆的外部和内部各画一个,让运动的圆的圆心分别向这两个点移动,达到两圆相切和相交的效果(当然两圆的内含、内切也可同样作出。只是要特别注意:选择顺序,先选运动的点,再选目标点)。具体操作如下:

①用"以圆心与半径作圆"的方法作两个相离的圆,可以给它们设置不同的颜色;

②在静止圆的外部适当位置画一个点A,在其内部适当位置画一个点B;

③先选运动圆的圆心,再选A点,选择"编辑"菜单的"操作类按钮"项的"移动"命令,并选择"慢速",然后确定。这时《几何画板》窗口出现"移动"按钮,可以用"标签"工具把文字改为"外切";

④同样方法可以作出"相切"运动效果,双击按钮可以播放动画,按CtrL+Z使得圆回到原来位置。

注:双击某个按钮,就会产生相应的运动。如果动圆所到的位置不够准确,可以调整目标点的位置。为了避免使用时误操作,可以适当隐藏若干对象。

如果用其他两种画圆的方法,圆心运动时会改变圆半径的大小。此法所作的圆的大小,只有作为半径的线段改变时,圆的大小才会改变。

折叠 动画

移动虽有比较好的运动效果,但移动一次后便需恢复到原位,而《几何画板》中的动画功能却能很生动地连续表现运动效果。用动画可以非常方便地描画出运动物体的运动轨迹,而且轨迹的生成是动态的、逐步的,表现出轨迹产生的全过程。

[例]制作"同底等高的三角形面积相等"课件

①作一个三角形ABC;

②依次选中A、B、C三点,利用"作图"菜单中的"多边形内部"命令,选择三角形内部;

③选择"度量"菜单中的"面积"命令,度量出三角形的面积;

④过顶点A作BC的平行线,再在该直线上取一点D,作三角形DBC;

⑤选中点D和BC的平行线,作D点在该线上运动动画。

折叠 编辑本段 记录方式

"记录"可以把你做的每一步记录在一个文件里,以后如果需要就可以调出相应的记录文件,自动做出以前的工作。记录的最大好处也许是可以合给人看到作图的每一步过程,这不但对不了解作图过程的人是一个启示,而且对作者本人,在时间长久遗忘的情况下也好比救命的菩萨。一般来说,启用一个记录必须有前提高条件。

折叠 生成记录

在上例"同底等高的三角形面积相等"课件中,进行了一系列的作图操作,如果需要把它记录下来,也是完全可以的。

①选中所有对象;用"工作"菜单的"生成记录"命令,生成记录;

②新建一个绘图窗口,绘出三个点(满足前提条件),执行"播放"命令,在新的绘图窗口中,便会依次重复我们以往的操作。

注:如果选择记录窗口中的"快进"按钮,所作图形会一步作出,而不是逐步作出。如果记录文件需要保存,可按一般的文件存盘方法进行。记录文件的扩展名是。gss;绘图文件的扩展名是.gsp。

折叠 记录作图

利用"文件"菜单的"新记录"命令,出现"记录"窗口,点击"记录"窗口中的"录制"按钮,然后按部就班作图,作图结束,按"记录"窗口中的"停止"按钮停止录制,可以将记录文件存盘。

折叠 循环记录

《几何画板》中的"循环"概念与数学里的极限是非常类似的,而且它完全可以用来演示数学里的极限问题,比如记录得出三角形里的三角形,再选定小三角形,再用一次记录……

简言之,《几何画板》的循环就是"图画"中的"图画",循环记录可以用无限循环来定义,但是当你播放这些记录时,先要指定循环的深度,以确定有多少次重复,否则,记录文件的播放将不会停止。

[例]作"以三角形三边中点为顶点的三角形"的课件

新建"记录"与"绘图"--录制记录--画三点,并组成三角形,作三边的中点,连接三边顶点成新三角形--此时("记录"窗口中多出一个"循环"按钮)--先选中新三角形三个顶点再按"循环"按钮--结束录制。

播放时,前提是绘制三个点;给定"深度"--循环次数。《几何画板》将按指定的次数循环地画出"以三角形三边中点为顶点的三角形"的图形。

折叠 编辑本段 坐标与函数

作为一个有力的几何作图工具,自然要有坐标和坐标系,自然也就可以把各类函数的图形在坐标系中准确地描画出来。《几何画板》中的常用函数在用"度量"菜单的"计算"命令打开的"计算器"中。

[例]作一个反比例函数Y=2/X 的图像

①在"图表"菜单中利用"建立坐标轴"命令建立坐标系;

②在横轴上任取一点,"度量"出它的"坐标","计算"出它的横坐标;

③先选中该点的横坐标,利用"计算"命令输入解析式2/X ,计算出它对应的纵坐标;

④选中横纵坐标值,利用"图表"菜单中"绘出(x,y)"命令,绘出该;

⑤选中X轴上的点与刚绘出的点,利用"作图"中的"轨迹"命令作出所求作的反比例函数图像--双曲线。

折叠 编辑本段 实例

折叠 外公切线

一、制作效果

如图,无论是改变两圆的大小,还是圆心距,直线和圆的关系保持不变,即直线始终是两圆的外公切线。

二、思路分析

我们在寻求外公切线的作法以前,先看看下图,是否能想起过圆外一个作圆的切线的的尺规作法

以PO为直径作圆(先作线段OP的中点,找到圆心)→作两圆的交点C、D(这一步可省)→作直线PC、PD。是不是很简单?是不是想起外公切线的尺规作图(其实质就是把两圆的外公切线转化为内公切线),想不起试着分析一下。

如果还不行的话,就看下面的操作步骤吧。

三、操作步骤

1. 任画两圆(A,D)(B,C)

2. 度量两圆的半径,并计算它们的差

3. 以AB为直径画圆

4. 画圆(A,(半径⊙AD)-(半径⊙BC=0.94厘米)),与以AB为直径画的圆交于E(其中一个交点)。

5. 作直线BE;作直线(A,E)交圆(A,D)于F

6. 作平行线(F,直线BE)

7. 作直线FG关于线段BA的对称直线

四、拓展研究

1.这样尺规作图外公切线的作法,有缺点,当⊙AD的半径小于半径⊙BC时,外公切线不见了(您知道为什么吗?),如何完善?

只要在大圆内重复上述步骤,就搞定了,具体如下

(1)、计算两圆半径的差(注意是大圆半径减小圆半径)

(2)、画圆(B,(半径⊙BC)-(半径⊙AD=0.94厘米)),与以AB为直径画的圆交于I(其中一个交点)。

(3)、作直线(A,I);作直线(B,I)交圆(B,C)于H

(4)、作平行线(H,直线AI)

(5)、作已作切线关于线段BA的对称直线,即另一条切线。如下图

就算这样作,仍不完善,当两圆半径相等时,切线会不见了。您能继续完善吗?

2.尺规作图得分三种情况(半径之间大于、小于、等于),有没有更简单的作法,有,下面讲一种非尺规作图的方法

如上图,分析一下作法。两圆半径固定,位置固定→确定∠BAF→确定F→确定G→确定一条切线→另一条切线。具体步骤如下

(1)、度量AB即圆心距

(2)、计算

(3)、B点饶A为中心以计算结果为旋转角旋转得到

(4)、作射线(A, )交圆AD于H

(5)、作平行线(B,射线AH),交圆BC于I

(6)、作直线(H,I)即两圆的一条外公切线

(7)、作直线HI关于AB对称的直线,得到另一条切线。

试一试 您能否作圆的内公切线(分别用代数构造和几何构造)

折叠 圆心轨迹

一、制作结果

如图:单击"动画"按钮,D点在圆周上运动,从而圆(C,D)的大小和位置不断发生改变,但始终和圆C1和圆C2相切,圆心C的轨迹是双曲线。圆C1和圆C2的圆心和半径都能改变,轨迹也会改变,甚至不是双曲线。

二、思路分析

如果按尺规作图的思路,和已知两圆相切要分为同时外切、内切、一内一外。几何画板号称动态几何,其构造的思路会复杂吗?我们先来看其中一种情况:已知两圆和圆C2上任一点D,求作一圆和两已知圆都外切。看看下图,是如何确定圆心C的?分析分析作图步骤

三、操作步骤

1. 构造两已知圆的半径画一条水平直线AB,在直线上画三点C、D、E;隐藏点A、B。→画线段(D,C)(D,E),并把线段DC和线段DE的标签分别改为R、r(想一想为什么在直线上画点,而不直接画线段)

2. 构造圆心 画一条水平直线FG,隐藏点F、G→在直线上画点H、I(这两点就是已知圆的圆心)

3. 构造已知圆 画圆(H,线段R)画圆(I,线段r)

4. 构造辅助圆 画直线(I,J),其中J为圆I上任一点J→画圆(J,线段R)→画圆J和直线IJ的交点为L。

5. 构造所求圆 作线段(H,L)→作线段HL的中垂线→作直线IJ和中垂线的交点K→作圆(K,J)

6. 作轨迹(K,J)

7. 作J点的动画

8. 隐藏辅助线,修饰课件。

四、拓展研究

通过移动点C、E、H、I,改变两已知圆的大小和位置,我们惊喜的发现,这种构造方法,竟是一箭三雕-同外切;同内切;一外一内,尽在其中。

折叠 坐标运动

一、制作结果

单击"动画"按钮,线段的端点始终在坐标轴上运动,运动过程中线段保持等长。

二、思路分析

我们先思考,构造哪一点运动,从而带动线段运动?如图,线段和坐标轴围成的是直角三角形,线段的长不变,即斜边的长不变,则斜边上的中线保持不变。所以线段运动,其中点的轨迹是圆。您不难想到下面的构造:画圆(A,H)→画半径(AG)→画圆(G,A)→画线段(E,F)。(这实际上就是就是尺规作图:已知直角和中线作直角三角形)拖动G点到二、三、四象限,线段没有了。

此种构造不成功,我们换个思路构造直角三角形EAF,如上左图,只要能构造等腰三角形AGF,就能构造出直角三角形AEF。想想如何构造△AGF?

作垂线j(G,x轴)→点 (A关于直线j的反射点)→射线( ,G)→线段( ,I)

再拖动G点试试,成功!

换个思路我们再思考,当我们看到直角三角形及斜边上中线的图形,熟悉初中几何教学的你不难想到"中线加倍",如下图:当线段BD运动时,AC也运动且长度不变,则点C的轨迹是圆(点,线段AC)。并且四边形ABCD是矩形(为什么?),您知道如何构造等长线段在坐标轴上的运动了吗?如不明白,请看操作步骤。

三、操作步骤

1. 建立直角坐标系

2. 画圆(A,E)

3. 画点C C为圆上任意一点

4. 作垂线(点C,x轴,y轴)

5. 画线段(点B,点D)

6. 作点C动画

7.隐藏不必要对象。

四、拓展研究

1)制作等长线段在坐标轴上的运动,这里讲了两种方法,可能还有其它方法,但几乎都不如这两种方法简洁。

2)坐标轴可用两条垂直的直线代替。更妙的是第二种构造,坐标轴甚至可用两条相交直线代替。第二种构造称为"刘天翼构造",他是东北育才中学的学生的杰作。

旋转对象

折叠 画正方形

运行结果:

画一个正方形,拖动任一顶点改变边长或改变位置,都能动态地保持图形是一个正方形。

基本思路:

本例将学习按固定的角度来旋转对象,

1.画一条线段,用来做正方形的一边

2.双击左端点,标记为中心,选中线段和右端点,绕标记的中心旋转900(逆时针方向),得第二条边

3.双击第一条线段的右端点,标记为中心,选择第一条线段和它的左端点,绕标记的中心旋转-90度(顺时针方向),得第三条边

4.连结出第四条边。

操作步骤:

1.画线段AB。

2.用选择工具双击点A,点A被标记为中心。

3.用选择工具选取点B和线段AB,由菜单"变换"---"旋转",在弹出的"旋转"对话框中作设置。

4.双击点B,标记新的中心。

5.连结上方两个顶点得第四边。

拓展应用:

1.本例的方法可以用来作任意的正多边形,只要计算出正多边形的内角,旋转时按内角度数进行即可,但这并不是最方便的方法,具体请参阅深度迭代画正多边形。

2.并不是每次用正方形都要从头来画,事实上可以把这个画图的过程创建成一个自定义工具,请参考相关的章节。

3.画正方形的方法比较多,本例介绍的是较为简便的一种,其余方法请自行尝试

折叠 中心对称

运行结果:

拖动点F,使∠DEF从00到1800变化,

中间结果

最后结果

基本思路:

本例将在前面学习的基础上,学习"按标记的角"旋转对象,同时能通过改变角的大小来动态演示对象的旋转过程。

1.为了方便观察,连结对称中心和各关键点间的虚线段,让研究对象和虚线段绕对称中心旋转180度,形成中心对称,

2.画一个角并标记这个角

3.再次选择原来的对象及虚线段,按标记的角旋转

4.拖动标记的角为0度,观察到的图形为中心对称,拖动标记的角从0度到180度,可以看到旋转180度后重合的过程。

操作步骤:

1.准备工作。

2.用选择工具双击点O,标记为中心。

3.同时选择点A、B、C,线段AB、AC、BC、OA、OB、OC,绕点O旋转180度。

4.用选择工具确保按顺序点D、E、F选中这三点,并注意不要多选其它对象,由菜单"变换"---"标记角",如果标记成功,会看到一段小动画。

5.同时选择点A、B、C,线段AB、AC、BC、OA、OB、OC,由菜单"变换"---"旋转",在弹出的对话框中作设置。

6.为便于观察,改按角度旋转所得的所有对象为红色。

7.拖动点F,使线段EF与ED重合,可以看到红色三角形与△ABC重合。

说明:本例中标记的角度是图形,这种情况要注意选取三个点的顺序,按"边上的点、顶点、边上的点"来选,如果选择时按逆时针方向,标记的是正角;按顺时针方向,标记的是负角,这将影响对象的旋转方向。

标记的角也可以是度量角所得的度数(这时只能是正角),还可以是由计算器计算出来的度数(可正可负)。

练习:

1.用旋转交换的方法画一个正三角形,并与前面用工具画正三角形的方法比较,你觉得哪种方法简便些?

几何画板---平移对象

平移是指:对于两个几何图形,如果在它们的所有点与点之间可以建立起一一对应关系,并且以一个图形上任一点为起点,另一个图形上的对应点为终点作向量,所得的一切向量都彼此相等,那么 其中一个图形到另一个图形的变换叫做平移。平移是一个保距变换,又是一个保角变换。

几何画板中,平移可以按三大类九种方法来进行,其中的有些方法事先要标记角、标记距离或标记向量。

在极坐标系中最多可以组合出四种方法

在直角坐标系中可以组合出四种方法

按标记的向量平移有一种方法

折叠 画圆

运行结果:

得到一个半径为 cm的圆,无论如何移动位置,半径保持不变。

基本思路:

根据勾股定理,让一个点在直角坐标系中按水平方向、垂直方向都平移1cm,得到的点与原来的点总是相距 cm,然后以圆心和圆周上的点画圆即可。

操作步骤:

1.画一个点A。

2.选取点A,由菜单"变换"---"平移", 在弹出的对话框中作如图10的设置,平移。

3.选中这两点,(先选的为圆心),由菜单"构造"---"以圆心和圆周上的点绘圆"。

4.最后,无论如何移动,圆的半径固定为 cm。

折叠 三角形

运行结果:

拖动点F在线段DE上移动,可演示两个三角形重合和分开,可用来说明全等形。

基本思路:

本例学习根据标记的向量平移对象,

1.画好一个三角形。

2.另画一条线段(为方便观察,画成水平线)。

3.在线段上画一点。

4.标记线段左端点到线段上一点的向量。

5.将三角形按标记的向量平移。

操作步骤:

1.画△ABC。

2.画线段DE,在DE上画一点F

3.用选择工具先选取点D,后选取点F,由菜单"变换"---"标记向量",标记从点D到F的向量。

4.选取△ABC的三边和三个顶点,由菜单"变换"---"平移",在弹出的对话框中作如图14的设置(如果标记好向量,会自动设置为按标记的向量平移)。

5.用文本工具标记新三角形的三个顶点。

折叠 四边形

前面在学习构造菜单时,我们学习过根据平行四边形的定义,用构造平行线的方法来画一个平行四边形,这种画法对于一般情况下是没有问题的,但如果你想用来说明向量加法的平行四边形法则,你会发现当两个向量共线时,无法构造平行线的交点,因而就无法正确表示两个向量的和。

本例介绍根据标记的向量平移的方法来画平行四边形,这样的平行四边形可以正确演示向量加法的平行四边形法则。

操作步骤:

1.新建一个几何画板文件。

2.用"画线段"工具和"文本工具"先完成。

3.用"选择工具"按顺序选取点A、B,由菜单"变换"---"标记向量"标记一个从点A指向点B的向量。

4.确保只选中线段AD和点D,由菜单"变换"---"平移",设置线段AD和点D按向量AB平移。

5.作出第四条边,改第四顶点标签为C。

折叠 勾股定理

利用几何画板验证勾股定理的方法有很多种,通过当场演示,让学生体会到动手实践在解决数学问题中的重要性,同时也让学生体会到用面积法验证公式的直观性、普遍性,从而形成一种等积带换的思想,为以后的学习奠定基础。

第1步,启动几何画板,单击工具箱上的"直尺"工具,按住"shift"不放,在操作区绘制出一条水平线段AB。在其被选中状态下,依次单击"构造"→"中点"菜单命令,作出线段AB的中点,并用"文本"工具,修改标签为O。

第2步,单击工具箱上的"选择箭头"工具,选中点O和点A,依次单击"构造"→"以圆心和圆周上点绘圆",作出圆O。单击工具箱上的"点"工具,移动光标至圆上,当圆呈现高亮度时,单击鼠标左键,绘制出在圆上的一点,修改标签为C。按快捷键"ctrl+L",分别作出线段AC和线段BC,绘制出直角三角形ABC。

第3步,单击工具箱上的"选择箭头"工具,单击操作区空白处,释放所选择对象。然后选中圆O,按快捷键"ctrl+L",隐藏圆O。

第4步,移动光标至点B,双击点B,标记为中心点,选中点A和线段AB,依次单击"变换"→"旋转"菜单命令,弹出对话框,按照图87所示输入参数值,按"旋转"按钮,绘制出线段BA',修改标签"A'"为"E"。同法,以点E为中心点,旋转BE绘制出EB',修改标签为F,单击工具箱上的"直尺"工具,连接点A和点F,绘制出线段FA。

第5步,单击工具箱上的"选择箭头"工具,同时选中点A、点B、点E和点F,依次单击"构造"→"多边形内部"菜单命令,绘制正方形内部。用同样上述方法,绘制边AC和边BC对应的正方形ACGH和正方形BCIJ,并分别绘制正方形内部。

第6步,同时选中3个正方形,依次单击"度量"→"面积"菜单命令,在操作区显示3个度量值。选中两条直角边对应的正方形的面积度量值,单击"度量"→"计算"菜单命令,计算两个度量值的和。选中操作区中显示的两直角边对应的正方形面积的和的度量值和斜边对应的正方形的面积度量值,单击"图表"→"制表"菜单命令,绘制出表格。

折叠 编辑本段 版本更新

2015.6.18

v5.0.6.5 简体中文版

新增功能:

1.增强图片处理功能;

2.增强了热文本功能;

3.增强了图形标记功能;

4.代数功能的拓展;

5.几何功能的扩展;

6.显示方面的改进;

2013.06.23-25

(1)升级到5.06版本并汉化;

(2)更新《几何画板5使用手册》;

2013.06.20

优化调整自定义工具组;

2013.06.12

(1)更新石岩坐标系、京京坐标系和飞狐坐标系并重组;

(2)删除部分"过时"工具,调整默认加载的工具组;

(3)优化安装程序,避免覆盖安装时产生垃圾;

(4)更新《几何画板5使用手册》;

2013.05.18

(1)新增京京坐标系工具组(孙禄京作品);

(2)新增页面模版系列工具(陈发铨作品);

(3)更新调整石岩坐标系、飞狐坐标系及其它工具组;

(4)更新《几何画板5使用手册》(唐家军作品);

2013.05.05

(1)更新《几何画板5使用手册》;

(2)新增近200个最新精品课件实例,移除部分4.x版本实例;

(3)5.x版本实例重新分类,部分活跃板友的作品独立成集;

(4)工具新增线段长度标记工具、京京坐标系参数版、石岩简易坐标系等;

2013.01.09更新

(1)修正和完善汉化数十处(感谢唐家军老师提供汉化建议);

(2)精简和调整默认加载的工具集;

(3)更新《几何画板5使用手册》(感谢唐家军老师编写修订);

2012.08.13

更新至5.05版本。

2012.02.16

更新至5.04版本。

2011.08.31

安装包更新。

2011.08.17

(1)新增几何画板5.x培训教程;

(2)更新几何画板4.x培训教程;

(3)调整部分自定义工具;

(4)新增精品画板实例50个;

2011.08.02

发布ipad版几何画板浏览器;

2011.05.22

(1)调整更新部分自定义工具;

(2)新增精品画板实例22个;

(3)对700个5.x实例进行分类整理;

2011.05.01

(1)修正几处汉化;

(2)更新繁体中文版;

(3)重新整理默认加载的工具集及新增部分工具;

(4)新增精品画板实例90个;

2011.03.08

(1)完善汉化,精益求精;

(2)新增和更新部分自定义工具;

(3)新增精品画板实例62个;

2011.02.11

(1)更新老巷工具集;

(2)新增changxde老师的多线合一工具;

(3)新增zcy老师提供的"圆锥曲线C"工具集;

(4)新增其它类工具数个;

(5)新增画板实例37个;

2011.01.09

(1)程序升级并汉化;

(2)修正版本已知的几处汉化问题;

(3)新增"巷老师原创工具集"和数个实用工具;

(4)新增画板实例65个;

2010.12.19

(1)程序升级并汉化;

(2)改善属性小字问题,完善部分汉化;

(3)正多边形工具更换为更实用的参数版;

(4)新增巷老师的坐标类工具和分形工具集;

(5)新增画板实例47个;

2010.12.12

(1)更新蚂蚁坐标系工具;

(2)新增CV曲线工具;

(3)新增飞狐坐标系和王老师的坐标系工具;

(4)新增物理课件集;

(5)新增画板实例130个;

(6)对常用工具进行重新归类、合并和调序等整理;

(7)画板教程doc格式转成pdf格式;

2010.08.23

(1)新增王老师的坐标工具(含数轴与坐标系);

(2)调整默认加载的工具集和工具排列顺序等;

(3)新增画板实例33个;

2010.08.14

(1)新增几何画板控件图文教程;

(2)新增可调数轴、可调表格、频数分布图、n等份线段、不等式组解集和

三点二次函数6个实用工具;

(3)新增画板实例26个;

2010.08.04

(1)完善部分汉化;

(2)控件更新,可用于ppt、word和ie,趋于完美;

(3)新增复数工具和234次方程求根工具;

(4)新增画板实例75个;

(5)新增几何画板5.x经验集;

2010.06.22

(1)修正一处对话框的汉化问题;

(2)新增算法框图工具和复系数一元三次方程求根工具;

(3)新增画板实例73个;

2010.06.10

(1)(二次)修正几处汉化问题;

(2)新增蚂蚁坐标系工具;

(3)新增画板实例70个;

2010.05.30

(1)修正和完善简体及繁体中文版的部分汉化;

(2)新增画板实例40个;

2010.05.19

(1)主程序(简体、繁体、英文)均已升级至5.01版本;

(2)无需手动设置,自动防乱码;

(3)无需手动设置,简体中文版自动加载工具集(533个常用工具);

(4)免注册,无限制;

(5)颇受欢迎的分形教程"分形艺术设计.pdf";

(6)画板实例57个;

2010.04.06

(1)主程序繁体中文版和英文版,去除简体中文注册版;

(2)简体版和英文版默认支持简体中文,繁体版默认支持繁体,防乱码;

(3)实例154个,其中包含大师级画板前辈台湾官长寿老师的作品82个,

内容涵盖平几、立几、物理、地理等,并已全部转为简体中文;

(4)解决乱码问题;

(5)霍焰老师的立体几何平台第四版,去除不常用的造型工具;

2010.01.23

修正两处会造成程序崩溃的BUG,完善部分汉化,28个实例;

2010.01.05

修正一处BUG,完善部分细节;

2010.01.03

发布"几何画板5.0最强中文版"第一版;

2009.03.29

发布"几何画板4.07最强中文版"最终版;

折叠 编辑本段 新版特性

1.增强的表现力

(1)点有四种大小尺寸供选择,对线或是轨迹等路径可选的有四种宽度和四种模式的任

意组合;

(2)可以通过标记工具创建角标记,标记相等的角度或是直角,以及通过角标识进行角

度测算;

(3)可以通过标记工具创建记号来识别路径,标记相等的线段或是相互平行的线;

(4)根据自己的喜好,创建显示多边形的框架,或者隐藏多边形内部;

(5)能对图片、内部或轨迹以及他们的迭代进行透明度的设定;

(6)函数显示的方式可选择y=、f(x)=等,可以通过选择>编辑|设定|文本设定新函数的

默认显示方式,或是通过使用计算器的方程弹出菜单选择;

(7)以弧度作为单位时显示角度可以表示为多少分之π或是以小数表示;

(8)通过任意两个点(一个点关联另一个点)自定义一个变换,作为一个范例,几乎可以将这个变换应用到其他任何对象。

2.操作的便捷

(1)通过使点更大或更有磁性让点更容易被选取;

(2)使用关联菜单方便地选定特定对象的相关命令,包括更改对象层级、更改参数值、更改图片透明参数、构造轨迹的分辨率以及更改迭代深度;

(3)计算器中直接通过键盘快捷键创建参数;

(4)参数具有编辑框,可以直接编辑参数数值;

(5)设置参数精确度,并更容易通过键盘增减调整参数;

(6)创建两个单独的按钮 - 一个隐藏按钮和一个显示按钮 - 在按Shift键的同时选择

编辑|动作按钮|隐藏和显示。

3.强大的文本特征

(1)将所创建文件中的标签、数值等热字化,更便捷也更容易将标题的表达数学格式化;

(2)显示的计算、函数和对象的标签统一使用数学排版最常见的斜体;

(3)文本的风格为粗体、斜体或下划线,键盘快捷键Ctrl+B, Ctrl+I, Ctrl+U(Windows);

(4)使用包括数学符号的Unicode,并能实现多语言标题。对希腊字母等使用快捷方式;

(5)设置默认的文本样式,更容易设置标签、标题、数值、操作按钮、表格以及轴刻度;

(6)附着的文本跟随点一起迭代。

4.更多、更好的工具

(1)使用多边形工具来构建带边线的多边形、不带边界或仅仅有边界的;

(2)使用标记工具绘制角标和刻度线,甚至可以用徒手画来定义一个函数;

(3)使用信息工具显示构件间关系或探索对象的属性;

(4)通过选择恰当的对象作为一个自定义命令工具,然后按住Shift键的同时选择了自

定义工具菜单中的工具;

(5)更容易选择工具文件夹,工具会自动复制。

5.更多、更好的对象

(1)对图片选装、缩放,并能对图片进行自定义变换;

(2)图片可以附加到一个、两个或三个点上,可使一般仿射变换;

(3)通过多边形剪裁图片,只显示图片的特定部分,你可以改变裁剪形状和大小;

(4)使用了高效率图片压缩技术;

(5)构建轨迹上的位点;

(6)构件基于变化参数的轨迹;

(7)运动按钮来改变参数值;

(8)创建声音播放按钮来播放声波函数。

6.更简便、更强大的图形

(1)通过参数变化探究现实函数族图线;

(2)测算出路径或轨迹上点的比值以及构造路径或轨迹上的特定比值的点;

(3)轻松构造线、圆与方程轨迹的交叉点;

(4)使用三角编号的坐标系统;

(5)使用"手写笔"功能或是导入图片来定义一个函数;

(6)按住Shift键的同时选择测量|横坐标和纵可以进行多点坐标的测量;

(7)Graph | Plot Parametric Curve

7.JavaSketchpad

(1)导出画板文件交互式网页文件,纳入更多的功能,包括方程以及方程构造点;

(2)输出网页文件时自动复制文件jsp5.jar。

阅读全文

热点资讯

我的关注