2022-03-19 00:10:25

multisim 免费编辑 添加义项名

B 添加义项
?
义项指多义词的不同概念,如李娜的义项:网球运动员、歌手等;非诚勿扰的义项:冯小刚执导电影、江苏卫视交友节目等。 查看详细规范>>
所属类别 :
其他
其他
编辑分类

Multisim是美国国家仪器(NI)有限公司推出的以Windows为基础的仿真工具,适用于板级的模拟/数字电路板的设计工作。它包含了电路原理图的图形输入、电路硬件描述语言输入方式,具有丰富的仿真分析能力。工程师们可以使用Multisim交互式地搭建电路原理图,并对电路进行仿真。Multisim提炼了SPICE仿真的复杂内容,这样工程师无需懂得深入的SPICE技术就可以很快地进行捕获、仿真和分析新的设计,这也使其更适合电子学教育。通过Multisim和虚拟仪器技术,PCB设计工程师和电子学教育工作者可以完成从理论到原理图捕获与仿真再到原型设计和测试这样一个完整的综合设计流程。

5
本词条 无参考资料, 欢迎各位 编辑词条,额外获取5个金币。

基本信息

  • 软件名称

    multisim

  • 软件平台

    windows,ipad

  • 软件语言

    英文

  • 开发商

    美国国家仪器(NI)有限公司

  • 软件版本

    14.0

  • 软件大小

    224 MB

  • 软件类别

    仿真分析

折叠 编辑本段 发展版本

加拿大EWB (Electrical Workbench)

EWB4.0

EWB5.0

EWB6.0

Multisim2001

Multisim 7

Multisim 8

美国国家仪器(NI)有限公司

Multisim 9

Multisim 10

Multisim 11

Multisim 12

Multisim 13

Multisim 14

目前在各高校教学中普遍使用Multisim10.0,网上最为普遍的是Multisim 10.0,NI于2007年08月26日发行NI系列电子电路设计软件,NI Multisim v 10作为其中一个组成部分包含于其中。

还有针对ipad的Multisim Touch 。

折叠 编辑本段 简介

EDA(就是"Electronic Design Automation"的缩写)技术已经在电子设计领域得到广泛应用。发达国家目前已经基本上不存在电子产品的手工设计。一台电子产品的设计过程,从概念的确立,到包括电路原理、PCB版图、单片机程序、机内结构、FPGA的构建及仿真、外观界面、热稳定分析、电磁兼容分析在内的物理级设计,再到PCB钻孔图、自动贴片、焊膏漏印、元器件清单、总装配图等生产所需资料等等全部在计算机上完成。EDA技术借助计算机存储量大、运行速度快的特点,可对设计方案进行人工难以完成的模拟评估、设计检验、设计优化和数据处理等工作。EDA已经成为集成电路、印制电路板、电子整机系统设计的主要技术手段。美国NI公司(美国国家仪器公司)的Multisim 9软件就是这方面很好的一个工具。而且Multisim 9计算机仿真与虚拟仪器技术(LABⅥEW 8)(也是美国NI公司的)可以很好的解决理论教学与实际动手实验相脱节的这一老大难问题。学员可以很好地、很方便地把刚刚学到的理论知识用计算机仿真真实的再现出来。并且可以用虚拟仪器技术创造出真正属于自己的仪表。极大地提高了学员的学习热情和积极性。真正的做到了变被动学习为主动学习。这些在教学活动中已经得到了很好的体现。还有很重要的一点就是:计算机仿真与虚拟仪器对教员的教学也是一个很好的提高和促进。

理论教学――计算机仿真――实验环节

简介

Multisim 被美国NI公司收购以后,其性能得到了极大的提升。最大的改变就是:Multisim 9与LABⅥEW 8的完美结合:

新特点

⑴可以根据自己的需求制造出真正属于自己的仪器;

⑵所有的虚拟信号都可以通过计算机输出到实际的硬件电路上;

⑶所有硬件电路产生的结果都可以输回到计算机中进行处理和分析。

Multisim 9组成

⒈――构建仿真电路

⒉――仿真电路环境

⒊――multi mcu(单片机仿真)

⒋――FPGA、PLD,CPLD等仿真

⒌――通信系统分析与设计的模块

⒍――PCB设计模块:直观、层板32层、快速自动布线、强制向量和密度直方图

⒎――自动布线模块

仿真的内容

⒈器件建模及仿真;

⒉电路的构建及仿真;

⒊系统的组成及仿真;

⒋仪表仪器原理及制造仿真。

器件建模及仿真:可以建模及仿真的器件:

模拟器件(二极管,三极管,功率管等);

数字器件(74系列,COMS系列,PLD,CPLD等);

FPGA器件。

电路的构建及仿真

单元电路、功能电路、单片机硬件电路的构建及相应软件调试的仿真。

系统的组成及仿真:Commsim 是一个理想的通信系统的教学软件。它很适用于如'信号与系统'、'通信'、'网络'等课程,难度适合从一般介绍到高级。使学生学的更快并且掌握的更多。

Commsim含有200多个通用通信和数学模块,包含工业中的大部分编码器,调制器,滤波器,信号源,信道等,Commsim 中的模块和通常通信技术中的很一致,这可以确保你的学生学会当今所有最重要的通信技术。

要观察仿真的结果,你可以有多种选择:时域,频域,XY图,对数坐标,比特误码率,眼图和功率谱。

仪表仪器的原理及制造仿真:可以任意制造出属于自己的虚拟仪器、仪表,并在计算机仿真环境和实际环境中进行使用。

PCB的设计及制作:产品级版图的设计及制作。

美国NI公司提出的理念

"把实验室装进PC机中"

"软件就是仪器"

●通过直观的电路图捕捉环境,轻松设计电路

●通过交互式SPICE仿真,迅速了解电路行为

●借助高级电路分析,理解基本设计特征

●通过一个工具链,无缝地集成电路设计和虚拟测试

●通过改进、整合设计流程,减少建模错误并缩短上市时间

直观的捕捉和功能强大的仿真

NI Multisim软件结合了直观的捕捉和功能强大的仿真,能够快速、轻松、高效地对电路进行设计和验证。凭借NI Multisim,您可以立即创建具有完整组件库的电路图,并利用工业标准SPICE模拟器模仿电路行为。借助专业的高级SPICE分析和虚拟仪器,您能在设计流程中提早对电路设计进行的迅速验证,从而缩短建模循环。与NI LabⅥEW和SignalExpress软件的集成,完善了具有强大技术的设计流程,从而能够比较具有模拟数据的实现建模测量。

折叠 编辑本段 说明

Multisim是Interactive Image Technologies (Electronics Workbench)公司推出的以Windows为基础的仿真工具,适用于板级的模拟/数字电路板的设计工作。它包含了电路原理图的图形输入、电路硬件描述语言输入方式,具有丰富的仿真分析能力。为适应不同的应用场合,Multisim推出了许多版本,用户可以根据自己的需要加以选择。在本书中将以教育版为演示软件,结合教学的实际需要,简要地介绍该软件的概况和使用方法,并给出几个应用实例。

第一节 Multisim概貌

软件以图形界面为主,采用菜单、工具栏和热键相结合的方式,具有一般Windows应用软件的界面风格,用户可以根据自己的习惯和熟悉程度自如使用。

一、Multisim的主窗口界面。

启动Multisim 2001后,将出现如图1所示的界面。

界面由多个区域构成:菜单栏,各种工具栏,电路输入窗口,状态条,列表框等。通过对各部分的操作可以实现电路图的输入、编辑,并根据需要对电路进行相应的观测和分析。用户可以通过菜单或工具栏改变主窗口的视图内容。

二、菜单栏

菜单栏位于界面的上方,通过菜单可以对Multisim的所有功能进行操作。

不难看出菜单中有一些与大多数Windows平台上的应用软件一致的功能选项,如File,Edit,View,Options,Help。此外,还有一些EDA软件专用的选项,如Place,Simulation,Transfer以及Tool等。

⒈File

File菜单中包含了对文件和项目的基本操作以及打印等命令。

命令

功能

New

建立新文件

Open

打开文件

Close

关闭当前文件

Save

保存

Save As

另存为

New Project

建立新项目

Open Project

打开项目

Save Project

保存当前项目

Close Project

关闭项目

Version Control

版本管理

Print Circuit

打印电路

Print Report

打印报表

Print Instrument

打印仪表

Recent Files

最近编辑过的文件

Recent Project

最近编辑过的项目

Exit

退出Multisim

⒉Edit

Edit命令提供了类似于图形编辑软件的基本编辑功能,用于对电路图进行编辑。

命令

功能

Undo

撤消编辑

Cut

剪切

Copy

复制

Paste

粘贴

Delete

删除

Select All

全选

Flip Horizontal

将所选的元件左右翻转

Flip Vertical

将所选的元件上下翻转

90 ClockWise

将所选的元件顺时针90度旋转

90 ClockWiseCW

将所选的元件逆时针90度旋转

Component Properties

元器件属性

⒊View

通过View菜单可以决定使用软件时的视图,对一些工具栏和窗口进行控制。

命令

功能

Toolbars

显示工具栏

Component Bars

显示元器件栏

Status Bars

显示状态栏

Show Simulation Error Log/Audit Trail

显示仿真错误记录信息窗口

Show XSpice Command Line Interface

显示Xspice命令窗口

Show Grapher

显示波形窗口

Show Simulate Switch

显示仿真开关

Show Grid

显示栅格

Show PageBounds

显示页边界

Show Title Block and Border

显示标题栏和图框

Zoom In

放大显示

Zoom Out

缩小显示

Find

查找

⒋Place

通过Place命令输入电路图。

命令

功能

Place Component

放置元器件

Place Junction

放置连接点

Place Bus

放置总线

Place Input/Output

放置输入/出接口

Place Hierarchical Block

放置层次模块

Place Text

放置文字

Place Text Description Box

打开电路图描述窗口,编辑电路图描述文字

Replace Component

重新选择元器件替代当前选中的元器件

Place as Subcircuit

放置子电路

Replace by Subcircuit

重新选择子电路替代当前选中的子电路

⒌Simulate

通过Simulate菜单执行仿真分析命令。

命令

功能

Run

执行仿真

Pause

暂停仿真

Default Instrument Settings

设置仪表的预置值

Digital Simulation Settings

设定数字仿真参数

Instruments

选用仪表(也可通过工具栏选择)

Analyses

选用各项分析功能

Postprocess

启用后处理

VHDL Simulation

进行VHDL仿真

Auto Fault Option

自动设置故障选项

Global Component Tolerances

设置所有器件的误差

⒍Transfer菜单

Transfer菜单提供的命令可以完成Multisim对其它EDA软件需要的文件格式的输出。

命令

功能

Transfer to Ultiboard

将所设计的电路图转换为Ultiboard(Multisim中的电路板设计软件)的文件格式

Transfer to other PCB Layout

将所设计的电路图以其他电路板设计软件所支持的文件格式

Backannotate From Ultiboard

将在Ultiboard中所作的修改标记到正在编辑的电路中

Export Simulation Results to MathCAD

将仿真结果输出到MathCAD

Export Simulation Results to Excel

将仿真结果输出到Excel

Export Netlist

输出电路网表文件

⒎Tools

Tools菜单主要针对元器件的编辑与管理的命令。

命令

功能

Create Components

新建元器件

Edit Components

编辑元器件

Copy Components

复制元器件

Delete Component

删除元器件

Database Management

启动元器件数据库管理器,进行数据库的编辑管理工作

Update Component

更新元器件

⒏Options

通过Option菜单可以对软件的运行环境进行定制和设置。

命令

功能

Preference

设置操作环境

Modify Title Block

编辑标题栏

Simplified Version

设置简化版本

Global Restrictions

设定软件整体环境参数

Circuit Restrictions

设定编辑电路的环境参数

⒐Help

Help菜单提供了对Multisim的在线帮助和辅助说明。

命令

功能

Multisim Help

Multisim的在线帮助

Multisim Reference

Multisim的参考文献

Release Note

Multisim的发行申明

About Multisim

Multisim的版本说明

三、工具栏

Multisim 2001提供了多种工具栏,并以层次化的模式加以管理,用户可以通过View菜单中的选项方便地将顶层的工具栏打开或关闭,再通过顶层工具栏中的按钮来管理和控制下层的工具栏。通过工具栏,用户可以方便直接地使用软件的各项功能。

顶层的工具栏有:Standard工具栏、Design工具栏、Zoom工具栏,Simulation工具栏。

⒈Standard工具栏包含了常见的文件操作和编辑操作,如下图所示:

⒉Design工具栏作为设计工具栏是Multisim的核心工具栏,通过对该工作栏按钮的操作可以完成对电路从设计到分析的全部工作,其中的按钮可以直接开关下层的工具栏:Component中的Multisim Master工具栏,Instrument工具栏。

⑴作为元器件(Component)工具栏中的一项,可以在Design工具栏中通过按钮来开关Multisim Master工具栏。该工具栏有14个按钮,每个每一个按钮都对应一类元器件,其分类方式和Multisim元器件数据库中的分类相对应,通过按钮上图标就可大致清楚该类元器件的类型。具体的内容可以从Multisim的在线文档中获取。

这个工具栏作为元器件的顶层工具栏,每一个按钮又可以开关下层的工具栏,下层工具栏是对该类元器件更细致的分类工具栏。以第一个按钮 为例。通过这个按钮可以开关电源和信号源类的Sources工具栏如下图所示:

⑵Instruments工具栏集中了Multisim为用户提供的所有虚拟仪器仪表,用户可以通过按钮选择自己需要的仪器对电路进行观测。

⒊用户可以通过Zoom工具栏方便地调整所编辑电路的视图大小。

⒋Simulation工具栏可以控制电路仿真的开始、结束和暂停。

第二节 Multisim对元器件的管理

EDA软件所能提供的元器件的多少以及元器件模型的准确性都直接决定了该EDA软件的质量和易用性。Multisim为用户提供了丰富的元器件,并以开放的形式管理元器件,使得用户能够自己添加所需要的元器件。

Multisim以库的形式管理元器件,通过菜单Tools/ Database Management打开Database Management(数据库管理)窗口(如下图所示),对元器件库进行管理。

在Database Management窗口中的Daltabase列表中有两个数据库:Multisim Master和User。其中Multisim Master库中存放的是软件为用户提供的元器件,User是为用户自建元器件准备的数据库。用户对Multisim Master数据库中的元器件和表示方式没有编辑权。当选中Multisim Master时,窗口中对库的编辑按钮全部失效而变成灰色,如下图所示。但用户可以通过这个对话窗口中的Button in Toolbar显示框,查找库中不同类别器件在工具栏中的表示方法。

据此用户可以通过选择User数据库,进而对自建元器件进行编辑管理。

在Multisim Master中有实际元器件和虚拟元器件,它们之间根本差别在于:一种是与实际元器件的型号、参数值以及封装都相对应的元器件,在设计中选用此类器件,不仅可以使设计仿真与实际情况有良好的对应性,还可以直接将设计导出到Ultiboard中进行PCB的设计。另一种器件的参数值是该类器件的典型值,不与实际器件对应,用户可以根据需要改变器件模型的参数值,只能用于仿真,这类器件称为虚拟器件。它们在工具栏和对话窗口中的表示方法也不同。在元器件工具栏中,虽然代表虚拟器件的按钮的图标与该类实际器件的图标形状相同,但虚拟器件的按钮有底色,而实际器件没有,如下图所示。

从图中可以看到,相同类型的实际元器件和虚拟元器件的按钮并排排列,并非所有的是元器件都设有虚拟类的器件。

在元器件类型列标中,虚拟元器件类的后缀标有Virtual,如下图所示:

第三节 输入并编辑电路

输入电路图是分析和设计工作的第一步,用户从元器件库中选择需要的元器件放置在电路图中并连接起来,为分析和仿真做准备。

一、设置Multisim的通用环境变量

为了适应不同的需求和用户习惯,用户可以用菜单Option/Preferences打开Preferences对话窗口,如下图所示。

通过该窗口的6个标签选项,用户可以就编辑界面颜色、电路尺寸、缩放比例、自动存储时间等内容作相应的设置。

以标签Workspace为例,当选中该标签时,Preferences对话框如下图所示:

在这个对话窗口中有3个分项:

⒈Show:可以设置是否显示网格,页边界以及标题框。

⒉Sheet size:设置电路图页面大小。

⒊Zoom level:设置缩放比例。

其余的标签选项在此不再详述。

二、取用元器件

取用元器件的方法有两种:从工具栏取用或从菜单取用。下面将以74LS00为例说明两种方法。

⒈从工具栏取用:Design工具栏®Multisim Master工具栏®TTL工具栏®74LS按钮

从TTL工具栏中选择74LS按钮打开这类器件的Component Browser窗口,如下图所示。其中包含的字段有Database name(元器件数据库),Component Family(元器件类型列表),Component Name List(元器件名细表),Manufacture Names(生产厂家),Model Level-ID(模型层次)等内容。

⒉从菜单取用:通过Place/ Place Component命令打开Component Browser窗口。该窗口与上图一样。

⒊选中相应的元器件

在Component Family Name中选择74LS系列,在Component Name List中选择74LS00。单击OK按钮就可以选中74LS00,出现如下备选窗口。7400是四/二输入与非门,在窗口种的Section A/B/C/D分别代表其中的一个与非门,用鼠标选中其中的一个放置在电路图编辑窗口中,如左图所示。器件在电路图中显示的图形符号,用户可以在上面的Component Browser中的Symbol选项框中预览到。当器件放置到电路编辑窗口中后,用户就可以进行移动、复制、粘贴等编辑工作了,在此不再详述。

三、将元器件连接成电路

在将电路需要的元器件放置在电路编辑窗口后,用鼠标就可以方便地将器件连接起来。方法是:用鼠标单击连线的起点并拖动鼠标至连线的终点。在Multisim中连线的起点和终点不能悬空。

第四节 虚拟仪器及其使用

对电路进行仿真运行,通过对运行结果的分析,判断设计是否正确合理,是EDA软件的一项主要功能。为此,Multisim为用户提供了类型丰富的虚拟仪器,可以从Design工具栏®Instruments工具栏,或用菜单命令(Simulation/ instrument)选用这11种仪表,如下图所示。在选用后,各种虚拟仪表都以面板的方式显示在电路中。

下面将11种虚拟仪器的名称及表示方法总结如下表:

菜单上的表示方法

对应按钮

仪器名称

电路中的仪器符号

Multimeter

万用表

Function Generator

波形发生器

Wattermeter

瓦特表

Oscilloscape

示波器

Bode Plotter

波特图图示仪

Word Generator

字元发生器

Logic Analyzer

逻辑分析仪

Logic Converter

逻辑转换仪

Distortion Analyzer

失真度分析仪

Spectrum Analyzer

频谱仪

Network Analyzer

网络分析仪

注1:该软件中用 ' 代替 - 表示反变量,例如。

注2:该软件没有异或符号,处理方式是将异或运算写成。

在电路中选用了相应的虚拟仪器后,将需要观测的电路点与虚拟仪器面板上的观测口相连(如下图),可以用虚拟示波器同时观测电路中两点的波形。

双击虚拟仪器就会出现仪器面板,面板为用户提供观测窗口和参数设定按钮。以上图为例,双击图中的示波器,就会出现示波器的面板。通过Simulation工具栏启动电路仿真,示波器面板的窗口中就会出现被观测点的波形,如下图所示。

第五节 电路实例

这节将以3个电路实例说明Multisim在电路设计和分析中的使用方法。Multisim的基础是正向仿真,为用户提供了一个软件平台,允许用户在进行硬件实现以前,对电路进行观测和分析。

例1.构造同步16进制计数器,并用7段数码管进行观测(文件名:counter.msm)。通过运行仿真验证电路功能。在这个电路的基础上将计数器改为10进制,并通过仿真验证修改结果是否正确(注:显示0~9)。

首先选用T触发器和带译码的7段数码管和与门一起构成4位16进制计数器如下图。在电路中选用1Hz矩形波发生器,通过仿真观测运行的情况。

使用异步置零法,在图中加入反馈电路,当触发器的状态变为1010时通过Reset端对触发器进行清零。电路设计结果如下图。通过仿真可以观测到电路已经成为10进制计数器(文件名:counterb.msm)。

例2.分析已经给出的阶梯波发生器。电路如下图(文件名:Stepwave.msm)。通过运行仿真观测电路的功能,通过改变信号源的参数来改变阶梯波的频率,同时用示波器进行观测。

从图中可以看到,电路大致分为两个部分,上部分为4个T触发器和相应门电路构成的16进制计数器,下部分为D/A转换器。电路的信号源为矩形波发生器,通过示波器观测到的波形如下图。

折叠 编辑本段 下载安装

下载软件可以到官方下载完全试用版

2.输入安装序列号,完成安装。

3.导入许可文件,完成软件安装

a.安装Multisim。

b.进入开始-所有程序-National Instruments-NI License Manager。

c.选项-安装许可证文件,装入许可文件,完成完全安装。

d.安装Multisim的操作系统中的用户文件夹名不能是中文,否则会导致Multisim无法正常运行。

折叠 编辑本段 特点

NI Multisim软件是一个专门用于电子电路仿真与设计的EDA工具软件。作为 Windows 下运行的个人桌面电子设计工具,NI Multisim 是一个完整的集成化设计环境。NI Multisim计算机仿真与虚拟仪器技术可以很好地解决理论教学与实际动手实验相脱节的这一问题。学员可以很方便地把刚刚学到的理论知识用计算机仿真真实地再现出来,并且可以用虚拟仪器技术创造出真正属于自己的仪表。NI Multisim软件绝对是电子学教学的首选软件工具。

直观的图形界面

整个操作界面就像一个电子实验工作台,绘制电路所需的元器件和仿真所需的测试仪器均可直接拖放到屏幕上,轻点鼠标可用导线将它们连接起来,软件仪器的控制面板和操作方式都与实物相似,测量数据、波形和特性曲线如同在真实仪器上看到的;

丰富的元器件

提供了世界主流元件提供商的超过17000多种元件,同时能方便的对元件各种参数进行编辑修改,能利用模型生成器以及代码模式创建模型等功能,创建自己的元器件。

强大的仿真能力

以SPICE3F5和Xspice的内核作为仿真的引擎,通过Electronic workbench 带有的增强设计功能将数字和混合模式的仿真性能进行优化。包括SPICE仿真、RF仿真、MCU仿真、VHDL仿真、电路向导等功能。

丰富的测试仪器

提供了22种虚拟仪器进行电路动作的测量:

Multimeter(万用表)

Function Generatoer(函数信号发生器)

Wattmeter(瓦特表)

Oscilloscope(示波器)

Bode Plotter(波特仪)

Word Generator(字符发生器)

Logic Analyzer(逻辑分析仪)

Logic Converter(逻辑转换仪)

Distortion Analyer(失真度仪)

Spectrum Analyzer(频谱仪)

Network Analyzer(网络分析仪)

Measurement Pribe(测量探针)

Four Channel Oscilloscope(四踪示波器)

Frequency Counter(频率计数器)

Ⅳ Analyzer(伏安特性分析仪)

Agilent Simulated Instruments(安捷伦仿真仪器)

Agilent Oscilloscope(安捷伦示波器)

Tektronix Simulated Oscilloscope(泰克仿真示波器)

Voltmeter(伏特表)

Ammeter(安培表)

Current Probe(电流探针)

Lab ⅥEW Instrument(Lab ⅥEW仪器)

这些仪器的设置和使用与真实的一样,动态互交显示。除了Multisim提供的默认的仪器外,还可以创建LabⅥEW的自定义仪器,使得图形环境中可以灵活地可升级地测试、测量及控制应用程序的仪器。

完备的分析手段

Multisimt提供了许多分析功能:

DC Operating Point Analysis(直流工作点分析)

AC Analysis(交流分析)

Transient Analysis(瞬态分析)

Fourier Analysis(傅里叶分析)

Noise Analysis(噪声分析)

Distortion Analysis(失真度分析)

DC Sweep Analysis(直流扫描分析)

DC and AC Sensitvity Analysis(直流和交流灵敏度分析)

Parameter Sweep Analysis(参数扫描分析)

Temperature Sweep Analysis(温度扫描分析)

Transfer Function Analysis(传输函数分析)

Worst Case Analysis(最差情况分析) Pole Zero Analysis(零级分析)

Monte Carlo Analysis(蒙特卡罗分析)

Trace Width Analysis(线宽分析)

Nested Sweep Analysis(嵌套扫描分析)

Batched Analysis(批处理分析)

User Defined Analysis(用户自定义分析)

它们利用仿真产生的数据执行分析,分析范围很广从基本的到极端的到不常见的都有,并可以将一个分析作为另一个分析的一部分的自动执行。集成LabⅥEW和Signalexpress快速进行原型开发和测试设计,具有符合行业标准的交互式测量和分析功能;

独特的射频(RF)模块

提供基本射频电路的设计、分析和仿真。射频模块由RF-specific(射频特殊元件,包括自定义的RF SPICE模型)、用于创建用户自定义的RF模型的模型生成器、两个RF-specific仪器(Spectrum Analyzer频谱分析仪和Network Analyzer网络分析仪)、一些RF-specific分析(电路特性、匹配网络单元、噪声系数)等组成;

强大的MCU模块

支持4种类型的单片机芯片,支持对外部RAM、外部ROM、键盘和LCD等外围设备的仿真,分别对4 种类型芯片提供汇编和编译支持;所建项目支持C代码、汇编代码以及16进制代码,并兼容第三方工具源代码; 包含设置断点、单步运行、查看和编辑内部RAM、特殊功能寄存器等高级调试功能。

完善的后处理

对分析结果进行的数学运算操作类型包括算术运算、三角运算、指数运行、对数运算、复合运算、向量运算和逻辑运算等;

详细的报告

能够呈现材料清单、元件详细报告、网络报表、原理图统计报告、多余门电路报告、模型数据报告、交叉报表7种报告;

兼容性好的信息转换

提供了转换原理图和仿真数据到其他程序的方法,可以输出原理图到PCB布线(如Ultiboard、OrCAD、PADS Layout2005、P-CAD和Protel);输出仿真结果到MathCAD、Excel或LabⅥEW;输出网络表文件;向前和返回注;提供Internet Design Sharing(互联网共享文件)

阅读全文

热点资讯

我的关注